Posted on

Mozilla Firefox up to 66.x User Interface spoofing

A vulnerability, which was classified as critical, has been found in Mozilla Firefox up to 66.x (Web Browser). Affected by this issue is some unknown functionality of the component User Interface. Upgrading to version 67.0 eliminates this vulnerability.