Posted on

Mozilla Firefox up to 67.0.1 Hyperlink privilege escalation

A vulnerability classified as critical has been found in Mozilla Firefox up to 67.0.1 (Web Browser). This affects some unknown functionality of the component Hyperlink Handler. Upgrading to version 67.0.2 eliminates this vulnerability.