Posted on

Mozilla Thunderbird up to 60.7.0 iCal icalmemory_strdup_and_dequote Email Message memory corruption

A vulnerability, which was classified as critical, has been found in Mozilla Thunderbird up to 60.7.0 (Mail Client Software). This issue affects the function icalmemory_strdup_and_dequote of the component iCal Handler. Upgrading to version 60.7.1 eliminates this vulnerability.