Posted on

Mozilla Thunderbird up to 60.7.0 iCal parser_get_next_char Email Message memory corruption

A vulnerability classified as critical was found in Mozilla Thunderbird up to 60.7.0 (Mail Client Software). This vulnerability affects the function parser_get_next_char of the component iCal Handler. Upgrading to version 60.7.1 eliminates this vulnerability.