Posted on

ms Package up to 0.7.0 on Node.js Regex denial of service

A vulnerability has been found in ms Package up to 0.7.0 on Node.js (JavaScript Library) and classified as problematic. Affected by this vulnerability is an unknown function of the component Regex Handler. Upgrading to version 0.7.1 eliminates this vulnerability.