Posted on

Netgear WNDR3400v3 1.0.1.18_1.0.63 upnpd UPnP SSDP Packet Stack-based memory corruption

A vulnerability classified as critical has been found in Netgear WNDR3400v3 1.0.1.18_1.0.63 (Wireless LAN Software). This affects an unknown part of the component upnpd. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.