Posted on

NewStatPress Plugin up to 1.0.3 on WordPress Referer Header cross site scripting

A vulnerability classified as problematic has been found in NewStatPress Plugin up to 1.0.3 on WordPress (WordPress Plugin). Affected is an unknown functionality. Upgrading to version 1.0.4 eliminates this vulnerability.