Posted on

OAuth2 Client Extension up to 0.3 on MediaWiki Parameter cross site request forgery

A vulnerability, which was classified as problematic, has been found in OAuth2 Client Extension up to 0.3 on MediaWiki. This issue affects some unknown functionality. Upgrading to version 0.4 eliminates this vulnerability.