Posted on

Open-school 2.3/3.0 id cross site scripting

A vulnerability was found in Open-school 2.3/3.0 and classified as problematic. This issue affects an unknown function of the file osv/index.php?r=students/guardians/create. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.