Posted on

Open-school 2.3/3.0 id sql injection

A vulnerability was found in Open-school 2.3/3.0. It has been classified as critical. This affects some unknown processing of the file index.php?r=students/students/document. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.