Posted on

Openshift Container Platform 3.11 CSRF Token privilege escalation

A vulnerability, which was classified as critical, was found in Openshift Container Platform 3.11 (Virtualization Software). Affected is an unknown code block of the component CSRF Token. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.