Posted on

OpenSNS 6.1.0 getNeedQueryData uid sql injection

A vulnerability was found in OpenSNS 6.1.0 and classified as critical. This issue affects the function getNeedQueryData of the file index.php?s=/ucenter/Config/. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.