Posted on

Oracle FLEXCUBE Investor Servicing up to 14.1.0 libpng privilege escalation

A vulnerability was found in Oracle FLEXCUBE Investor Servicing up to 14.1.0 (Banking Software). It has been declared as critical. This vulnerability affects some unknown functionality of the component libpng. Upgrading eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.