Posted on

Oracle PeopleSoft 8.54/8.55 PeopleTools memory corruption

A vulnerability was found in Oracle PeopleSoft 8.54/8.55 (Enterprise Resource Planning Software). It has been declared as very critical. This vulnerability affects an unknown functionality of the component PeopleTools. Upgrading eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.