Posted on

osTicket up to 1.10.6/1.12.0 setup/install.php cross site scripting

A vulnerability classified as problematic was found in osTicket up to 1.10.6/1.12.0 (Ticket Tracking Software). This vulnerability affects an unknown code of the file setup/install.php. Upgrading to version 1.10.7 or 1.12.1 eliminates this vulnerability.