Posted on

Palo Alto PAN-OS up to 7.1.18/8.0.11/8.1.2 GlobalProtect Portal/GlobalProtect Gateway Remote Code Execution

A vulnerability classified as critical was found in Palo Alto PAN-OS up to 7.1.18/8.0.11/8.1.2 (Firewall Software). Affected by this vulnerability is some unknown functionality of the component GlobalProtect Portal/GlobalProtect Gateway. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.