Posted on

PHP up to 5.6.27/7.0.12 wddxPacket XML Document ext/wddx/wddx.c denial of service

A vulnerability was found in PHP up to 5.6.27/7.0.12 (Programming Language Software). It has been rated as problematic. This issue affects an unknown function of the file ext/wddx/wddx.c of the component wddxPacket XML Document Handler. Upgrading to version 5.6.28 or 7.0.13 eliminates this vulnerability. A possible mitigation has been published even before and not after the disclosure of the vulnerability.