Posted on

PHP up to 7.1.30/7.2.20/7.3.7 EXIF Extension exif_read_data() memory corruption

A vulnerability, which was classified as critical, was found in PHP up to 7.1.30/7.2.20/7.3.7 (Programming Language Software). This affects the function exif_read_data() of the component EXIF Extension. Upgrading to version 7.1.31, 7.2.21 or 7.3.8 eliminates this vulnerability.