Posted on

PrinterOn Central Print Services up to 4.1.4 Core Components POST Request privilege escalation

A vulnerability classified as critical was found in PrinterOn Central Print Services up to 4.1.4 (Printing Software). This vulnerability affects an unknown function of the component Core Components. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.