Posted on

python-novajoin Plugin 1.1.1 on OpenStack API privilege escalation

A vulnerability, which was classified as critical, has been found in python-novajoin Plugin 1.1.1 on OpenStack (Programming Language Software). Affected by this issue is some unknown functionality of the component API. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.