Posted on

Responsive Poll Plugin 1.6.4/1.7.4 on WordPress cross site scripting

A vulnerability was found in Responsive Poll Plugin 1.6.4/1.7.4 on WordPress (Survey Software). It has been declared as problematic. Affected by this vulnerability is an unknown functionality. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.