Posted on

SAP Business Intelligence Platform 4.1/4.2/4.3 Module Stored cross site scripting

A vulnerability was found in SAP Business Intelligence Platform 4.1/4.2/4.3 (Business Process Management Software). It has been declared as problematic. Affected by this vulnerability is an unknown code block of the component Module Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.