Posted on

Script Security Plugin up to 1.36 on Jenkins privilege escalation

A vulnerability classified as critical has been found in Script Security Plugin up to 1.36 on Jenkins (Jenkins Plugin). Affected is an unknown code block. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.