Posted on

Script Security Plugin up to 1.55 on Jenkins Sandbox privilege escalation

A vulnerability was found in Script Security Plugin up to 1.55 on Jenkins (Jenkins Plugin). It has been rated as critical. This issue affects an unknown part of the component Sandbox. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.