Posted on

Script Security Plugin up to 1.61 on Jenkins Sandbox Remote Code Execution

A vulnerability has been found in Script Security Plugin up to 1.61 on Jenkins (Jenkins Plugin) and classified as critical. This vulnerability affects an unknown part of the component Sandbox. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.