Posted on

Search Guard up to 23.x String Array Document Anonymity memory corruption

A vulnerability, which was classified as critical, has been found in Search Guard up to 23.x. This issue affects some unknown processing of the component String Array Handler. Upgrading to version 24.0 eliminates this vulnerability.