Posted on

simple-add-pages-or-posts Plugin up to 1.6 on WordPress cross site request forgery

A vulnerability was found in simple-add-pages-or-posts Plugin up to 1.6 on WordPress (WordPress Plugin). It has been classified as problematic. Affected is an unknown function. Upgrading to version 1.7 eliminates this vulnerability.