Posted on

simple-membership Plugin up to 3.3.2 on WordPress cross site request forgery

A vulnerability was found in simple-membership Plugin up to 3.3.2 on WordPress (WordPress Plugin). It has been declared as problematic. Affected by this vulnerability is an unknown functionality. Upgrading to version 3.3.3 eliminates this vulnerability.