Posted on

Simple Membership Plugin up to 3.8.4 on WordPress Bulk Operation Section cross site request forgery

A vulnerability classified as problematic has been found in Simple Membership Plugin up to 3.8.4 on WordPress (WordPress Plugin). Affected is an unknown functionality of the component Bulk Operation Section. Upgrading to version 3.8.5 eliminates this vulnerability.