Posted on

Sygnoos Popup Builder Plugin up to 3.44 on WordPress com/libs/Table.php sql injection

A vulnerability has been found in Sygnoos Popup Builder Plugin up to 3.44 on WordPress (WordPress Plugin) and classified as critical. This vulnerability affects some unknown processing in the library com/libs/Table.php. Upgrading to version 3.45 eliminates this vulnerability.