Posted on

Tenable Nessus up to 6.9.2 cross site scripting [CVE-2017-5179]

A vulnerability classified as problematic was found in Tenable Nessus up to 6.9.2 (Security Testing Software). This vulnerability affects an unknown code. Upgrading to version 6.9.3 eliminates this vulnerability. A possible mitigation has been published before and not just after the disclosure of the vulnerability.