Posted on

Tenable Nessus up to 8.5.2 on Windows denial of service [CVE-2019-3974]

A vulnerability was found in Tenable Nessus up to 8.5.2 on Windows (Security Testing Software) and classified as problematic. Affected by this issue is an unknown code. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.