Posted on

TrueCrypt up to 7.1a/7.2 Installer USP10.dll Path privilege escalation

A vulnerability classified as problematic has been found in TrueCrypt up to 7.1a/7.2. This affects an unknown function in the library USP10.dll of the component Installer. Upgrading to version 7.2 eliminates this vulnerability.