Posted on

uglify-js Package up to 2.5.x on Node.js Regex CPU Exhaustion denial of service

A vulnerability classified as problematic has been found in uglify-js Package up to 2.5.x on Node.js (JavaScript Library). Affected is an unknown code block of the component Regex Handler. Upgrading to version 2.6.0 eliminates this vulnerability.