Posted on

Unix/SystemV SUID/SGID Shell Script privilege escalation

A vulnerability was found in Unix and SystemV (Operating System) (affected version unknown). It has been declared as critical. Affected by this vulnerability is some unknown functionality of the component SUID/SGID Shell Script. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.