Posted on

UNIX-V7 Login Terminal /dev/tty privilege escalation

A vulnerability was found in UNIX-V7 (Operating System) (affected version not known). It has been rated as critical. Affected by this issue is an unknown part of the file /dev/tty of the component Login Terminal. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.