Posted on

user-domain-whitelist Plugin up to 1.4 on WordPress cross site request forgery

A vulnerability has been found in user-domain-whitelist Plugin up to 1.4 on WordPress (WordPress Plugin) and classified as problematic. Affected by this vulnerability is an unknown code block. Upgrading to version 1.5 eliminates this vulnerability.