Posted on

wp-code-highlightjs Plugin up to 0.6.2 on WordPress options-general.php hljs_additional_css cross site scripting

A vulnerability was found in wp-code-highlightjs Plugin up to 0.6.2 on WordPress (WordPress Plugin). It has been classified as problematic. This affects an unknown code block of the file wp-admin/options-general.php?page=wp-code-highlight-js. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.