Posted on

wp-editor Plugin up to 1.2.5 on WordPress cross site request forgery

A vulnerability was found in wp-editor Plugin up to 1.2.5 on WordPress (WordPress Plugin). It has been rated as problematic. Affected by this issue is some unknown functionality. Upgrading to version 1.2.6 eliminates this vulnerability.