Posted on

wp-editor Plugin up to 1.2.5 on WordPress Permission privilege escalation

A vulnerability classified as critical has been found in wp-editor Plugin up to 1.2.5 on WordPress (WordPress Plugin). This affects an unknown part of the component Permission. Upgrading to version 1.2.6 eliminates this vulnerability.