Posted on

WP Fastest Cache Plugin up to 0.8.9.5 on WordPress wpFastestCache.php directory traversal

A vulnerability was found in WP Fastest Cache Plugin up to 0.8.9.5 on WordPress (WordPress Plugin). It has been declared as critical. Affected by this vulnerability is an unknown function of the file wpFastestCache.php. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.