Posted on

zendesk-help-center Plugin up to 1.0.4 on WordPress cross site scripting

A vulnerability was found in zendesk-help-center Plugin up to 1.0.4 on WordPress (WordPress Plugin). It has been rated as problematic. Affected by this issue is an unknown functionality. Upgrading to version 1.0.5 eliminates this vulnerability.