Posted on

Zendesk Samlr up to 2.6.1 XML Node name_id privilege escalation

A vulnerability was found in Zendesk Samlr up to 2.6.1. It has been rated as critical. Affected by this issue is an unknown code of the component XML Node Handler. Upgrading to version 2.6.2 eliminates this vulnerability.