Posted on

crayon-syntax-highlighter Plugin up to 2.8.3 on WordPress Ajax Request cross site scripting

A vulnerability was found in crayon-syntax-highlighter Plugin up to 2.8.3 on WordPress (WordPress Plugin) and classified as problematic. This issue affects an unknown functionality of the component Ajax Handler. Upgrading to version 2.8.4 eliminates this vulnerability.