Posted on

Pulse Secure Pulse Connect Secure up to 8.1R15.0/8.2R12.0/8.3R7.0/9.0R3.3 Permission File Upload privilege escalation

A vulnerability was found in Pulse Secure Pulse Connect Secure up to 8.1R15.0/8.2R12.0/8.3R7.0/9.0R3.3 and classified as critical. This issue affects some unknown processing of the component Permission. Upgrading to version 8.1R15.1, 8.2R12.1, 8.3R7.1 or 9.0R3.4 eliminates this vulnerability.