Posted on

WebLibrarian Plugin up to 3.4.8.4 on WordPress Short Code cross site scripting

A vulnerability classified as problematic was found in WebLibrarian Plugin up to 3.4.8.4 on WordPress (WordPress Plugin). This vulnerability affects some unknown processing of the component Short Code Handler. Upgrading to version 3.4.8.5 eliminates this vulnerability.