Posted on

WebLibrarian Plugin up to 3.4.8.6 on WordPress Short Code cross site scripting

A vulnerability, which was classified as problematic, was found in WebLibrarian Plugin up to 3.4.8.6 on WordPress (WordPress Plugin). Affected is an unknown functionality of the component Short Code Handler. Upgrading to version 3.4.8.7 eliminates this vulnerability.