Posted on

wp-customer-reviews Plugin up to 3.0.8 on WordPress Admin Tools cross site scripting

A vulnerability, which was classified as problematic, has been found in wp-customer-reviews Plugin up to 3.0.8 on WordPress (WordPress Plugin). Affected by this issue is an unknown code block of the component Admin Tools. Upgrading to version 3.0.9 eliminates this vulnerability.