Posted on

Apple iPhone up to X UBS checkm8 privilege escalation

A vulnerability was found in Apple iPhone up to X (Smartphone Operating System). It has been declared as critical. This vulnerability affects an unknown function of the component UBS Handler. The problem might be mitigated by replacing the product with as an alternative.