Posted on

EMC Data Domain OS up to 5.7.2.x/6.0.0 privilege escalation [CVE-2017-4983]

A vulnerability classified as critical was found in EMC Data Domain OS up to 5.7.2.x/6.0.0. Affected by this vulnerability is some unknown processing. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.